AllAccessible Status - Validate License is down – Detalhes do incidente

Todos os sistemas operacionais

Validate License is down

Resolvido
Totalmente indisponível
Início há 9 mesesDurado 32 minutos
Atualizações
  • Resolvido
    UTC
    Resolvido
    is back up. This incident was automatically resolved by Instatus monitoring.
  • Identificado
    UTC
    Identificado

    We are continuing to experience degradation from the continued major outage affecting Amazon Web Services (AWS) in the US-East-1 region.

    This impacts customers with their workspaces hosted in the US region. AllAccessible remains degraded with customers experiencing slowness and errors across the application.

    Our teams are working closely with AWS and continuing efforts to stabilize the platform and reduce latency, but we expect customers to continue to see periods of elevated latency and increased error rates until services are fully restored.